Unavailability of CPMCB05 service

Incident Report for Talentia CPM Services

Resolved

This incident has been resolved. If any users are still experiencing issues, please contact support.
Posted Apr 27, 2026 - 13:54 CEST

Identified

We have identified the cause of the issue impacting normal service operations. Our team is implementing a solution.
Posted Apr 27, 2026 - 13:46 CEST

Update

The issue affect other clusters too. Investigation are still in progress
Posted Apr 27, 2026 - 13:38 CEST

Investigating

We are currently investigating reports of service performance and functionality issues. Our technical team is analyzing the situation to identify the root cause of the disruption.
We will keep you updated as soon as we have more information.
Posted Apr 27, 2026 - 13:20 CEST
This incident affected: France (EU) Region Services (CPMSB06, CPMSB05, CPMCB05).